Apps
Now Reading
WhatsApp vulnerability allows hackers to install spyware on your phone with one call

WhatsApp vulnerability allows hackers to install spyware on your phone with one call

Facebook shared a security advisory on Monday, May 13th warning WhatsApp users that an “advanced cyber actor” has been spreading spyware through the app by taking advantage of a buffer overflow vulnerability. All that it took to install the spyware on a target’s phone was calling them through the WhatsApp mobile app.

According to the UK’s National Cyber Security Centre, WhatsApp has announced that a small number of users have been affected and that everyone who uses the app should update it from their respective app stores as soon as they can. There’s a chance that your app already updated itself automatically, but check to be sure.